Telefonische beschikbaarheid customer care
Incident Report for MyOnlineStore
Resolved
De problemen die onze telefoonprovider ervaarde zijn verholpen.

EN: The problems experienced by our telephone provider have been fixed.
Posted Sep 08, 2020 - 10:36 CEST
Monitoring
Onze telefoonprovider heeft een oplossing geïmplementeerd en we lijken weer telefonisch bereikbaar te zijn. We monitoren de status.

EN: Our telephone provider has implemented a solution and we seem to be available by phone again. We continue to monitor the status.
Posted Sep 08, 2020 - 10:05 CEST
Investigating
Door een verstoring bij onze telefoonprovider is customer care tijdelijk telefonisch niet bereikbaar. Raadpleeg onze community via https://community.mijnwebwinkel.nl, of stel je vraag via support@myonlinestore.com.

English: Due to a disruption at our telephone provider, customer care is temporarily unavailable by telephone. Check our community via https://community.mijnwebwinkel.nl, or ask your question via support@myonlinestore.com.
Posted Sep 08, 2020 - 09:44 CEST
This incident affected: Support.