Reduced availability via telephone
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2019 - 10:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 28, 2019 - 09:05 CEST
Update
We are continuing to investigate this issue together for our partner. Until then, we advise you to check our FAQ on https://www.mijnwebwinkel.nl/support or contact us via info@mijnwebwinkel.nl
Posted 3 months ago. Jun 27, 2019 - 18:44 CEST
Update
After thorough investigation by our provider, it seems that this not occurs with all telephone providers. We are investigating wether or not this is an internal or external caused issue.
Posted 3 months ago. Jun 27, 2019 - 13:18 CEST
Investigating
Reduced availability via telephone due to a technical error. We are currently investigating this issue. Please contact our customer care department by mail via info@mijnwebwinkel.nl.
Posted 3 months ago. Jun 27, 2019 - 12:22 CEST
This incident affected: Support.