Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is verholpen.

EN: The incident has been resolved
Posted May 29, 2020 - 18:00 CEST
Monitoring
We hebben de oorzaak gevonden en het probleem opgelost. De filters zouden weer actief moeten zijn. Voor de zekerheid houden we de situatie nog even in de gaten.

EN: We have found the cause and have fixed the problem. The filter-functionality should be up-and-running. We will continue to monitor the situation.
Posted May 29, 2020 - 17:13 CEST
Investigating
Er lijkt een storing te zijn met de filter-functionaliteit in de winkels en de beheeromgeving. We zijn aan het onderzoeken wat de oorzaak is. Deze storing heeft geen verdere invloed op de stabiliteit en beschikbaar van de webwinkels.

EN: There appears to be an issue regarding the filter-functionality in the shops and the back-office. We are investigating the issue. This issue does not affect the stability or the availability of the shops.
Posted May 29, 2020 - 17:05 CEST
This incident affected: Platform (Backoffice, Storefront (webshops)).