Beperkte bereikbaarheid
Incident Report for MyOnlineStore
Resolved
We zijn telefonisch weer bereikbaar.

============

We are available again by phone.
Posted Dec 16, 2019 - 10:36 CET
Update
We zijn telefonisch weer bereikbaar.

============

We are available again by phone.
Posted Dec 16, 2019 - 10:35 CET
Monitoring
De oorzaak is gevonden. We zijn telefonisch weer bereikbaar, en houden nog even een oogje in het zeil.

============

We've found the cause. We are available again by phone, and are monitoring the situation.
Posted Dec 16, 2019 - 10:20 CET
Investigating
Momenteel zijn we telefonisch niet bereikbaar. Stel je vraag gerust via mail aan info@mijnwebwinkel.nl.

============

We are currently not available by phone. Reach out to us via mail at support@myonlinestore.com.
Posted Dec 16, 2019 - 10:06 CET
This incident affected: Support.