Vertraging in mail en nieuwsbrieven (Delay in mail and newsletters)
Incident Report for MyOnlineStore
Resolved
Het versturen en ontvangen van mail is weer volledig hersteld.

EN: Sending and receiving mail has been fully restored.
Posted Nov 22, 2021 - 14:14 CET
Monitoring
De wachtrij neemt af. We zien dat de afhandeling van mails en nieuwsbrieven weer normaal verloopt.

EN: The queue decreases. We see that the handling of emails and newsletters is back to normal.
Posted Nov 22, 2021 - 13:05 CET
Identified
Momenteel is het platform druk bezig met het afhandelen van veel mail en nieuwsbrieven. Hierdoor is een wachtrij ontstaan, waardoor mail vertraagd zal worden afgehandeld. Dit geldt voor zowel het versturen als het ontvangen van mail. Naarmate de wachtrij afneemt, zal de afhandeling van mail weer normaal verlopen.

EN: The platform is currently busy handling a lot of mail and newsletters. This has created a queue, which means that mail will be processed with a delay. This applies to both sending and receiving mail. As the queue decreases, mail handling will return to normal.
Posted Nov 22, 2021 - 12:40 CET
Investigating
Momenteel is het platform druk bezig met het afhandelen van veel mail en nieuwsbrieven. Hierdoor is een wachtrij ontstaan, waardoor mail vertraagd zal worden afgehandeld. Dit geldt voor zowel het versturen als het ontvangen van mail. Naarmate de wachtrij afneemt, zal de afhandeling van mail weer normaal verlopen.

EN: The platform is currently busy handling a lot of mail and newsletters. This has created a queue, which means that mail will be processed with a delay. This applies to both sending and receiving mail. As the queue decreases, mail handling will return to normal.
Posted Nov 22, 2021 - 12:07 CET
This incident affected: Platform (Mail, Webmail).