Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jun 17, 2020 - 22:44 CEST
Monitoring
Na een kleine ingreep is het platform weer zo snel als het zou moeten zijn

After a quick change the platform is running within operating parameters
Posted Jun 17, 2020 - 22:23 CEST
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Jun 17, 2020 - 21:48 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).