Platform offline
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 00:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 00:25 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 23:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 23:51 CET
Investigating
Door nog onbekende oorzaak is het platform op dit moment niet beschikbaar. De winkels en de beheeromgeving zijn hierdoor niet bereikbaar. Er wordt gezocht naar de oorzaak.

EN: Due to an unknown cause, the platform is currently unavailable. The stores and the backoffice are therefore not accessible. We are investigating the cause of the issue.
Posted Nov 17, 2021 - 23:47 CET
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).