Degraded performance of stores
Incident Report for MyOnlineStore
Resolved
De storing is afgelopen en het platform draait weer stabiel.

The incident has been closed and the platform is stable again.
Posted Feb 05, 2020 - 18:22 CET
Monitoring
De belasting van het platform lijkt te stabiliseren. We blijven de stabiliteit monitoren.

The load on the platform seems to be stabilizing. We will continue to monitor the situation.
Posted Feb 05, 2020 - 17:29 CET
Investigating
Sinds 16:10 wordt er op het platform een verhoogde belasting gedetecteerd. Onze developers zijn druk bezig de oorzaak hiervan te identificeren. Het kan zijn dat winkels last hebben van enige performance vermindering.

Since 16:10 we are noticing a higher-than-usual load on the platform. We are currently investigating the source. It is possible that stores experience degraded performance.
Posted Feb 05, 2020 - 17:12 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API).