Degraded performance
Incident Report for MyOnlineStore
Resolved
De situatie is hersteld. Onze hostingpartij onderzoekt momenteel nog steeds met leveranciers een definitieve oplossing voor het oorspronkelijke probleem. Mails die (geautomatiseerd) worden verstuurd vanuit het platform, worden mondjesmaat weer afgeleverd.

EN: The situation has been restored. Our hosting party is still investigating a definitive solution to the original problem with their suppliers. Mails that are (automatically) sent from the platform are slowly being delivered again.
Posted Sep 21, 2021 - 10:37 CEST
Update
De werking van het platform oogt sinds vannacht stabiel. Onze hostingpartij werkt samen met haar leveranciers verder aan een oplossing. Door de eerdere verstoring zien we dat (geautomatiseerde) mails, zoals ordernotificaties, momenteel blijven hangen. We werken met onze hostingpartij hiervoor aan een oplossing.

EN: The platform has been stable since last night. Our hosting party is continuing to work on a solution together with its suppliers. Due to the previous disruption, we see that (automated) emails, such as order notifications, are currently stuck in a queue. We are working with our hosting party on a solution for this.
Posted Sep 21, 2021 - 08:43 CEST
Update
Onze hostingpartij en haar leveranciers hebben een mogelijke oorzaak gevonden. Verder onderzoek kan tijdelijk mogelijk zorgen voor verminderende performance, of in extreme gevallen foutmeldingen.

EN: Our hosting party and its suppliers have found a possible cause. Further research can temporarily lead to longer loading times, or in extreme cases error messages.
Posted Sep 20, 2021 - 22:24 CEST
Update
De situatie blijft stabiel. Het onderliggende probleem wordt momenteel door onze hostingpartij nader onderzocht en opgelost. We blijven het platform actief monitoren tot dit probleem is opgelost.

EN: The situation remains stable. The underlying problem is currently being further investigated and resolved by our hosting party. We will continue to actively monitor the platform until this issue is resolved.
Posted Sep 20, 2021 - 17:41 CEST
Update
We blijven de situatie monitoren

EN: We continue to monitor the situation
Posted Sep 20, 2021 - 17:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 16:21 CEST
Update
changed to full outage
Posted Sep 20, 2021 - 15:43 CEST
Identified
Onze hostingpartij is de verstoring aan het onderzoeken

EN: Our hosting partner is investigating the outage
Posted Sep 20, 2021 - 15:39 CEST
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Sep 20, 2021 - 15:27 CEST
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).