Problems generating invoices
Incident Report for MyOnlineStore
Resolved
Het incident is voorbij

The incident has been resolved
Posted Mar 10, 2020 - 09:41 CET
Update
De oplossing lijkt te werken. We houden de systemen scherp in de gaten

The fix is working. We're monitoring our systems closely
Posted Mar 10, 2020 - 09:22 CET
Monitoring
We hebben een oplossing gemaakt en zijn aan het testen of deze werkt

We have implemented a fix and are testing whether it works
Posted Mar 10, 2020 - 09:06 CET
Identified
We hebben de oorzaak gevonden en zijn aan een oplossing bezig

We've found the cause and are working towards a solution
Posted Mar 10, 2020 - 08:42 CET
Investigating
We signaleren op dit moment problemen bij het genereren van facturen en het versturen van nieuwsbrieven. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We're experiencing problems with generating invoices and sending newsletters. We're investigating a cause
Posted Mar 10, 2020 - 08:39 CET
This incident affected: Platform (Backoffice, Storefront (webshops)).