HTTP 502 error
Incident Report for MyOnlineStore
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 18 days ago. Jul 02, 2019 - 17:06 CEST
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted 18 days ago. Jul 02, 2019 - 16:16 CEST
Update
We are continuing to investigate this issue.
Posted 18 days ago. Jul 02, 2019 - 16:03 CEST
Investigating
Major outage due to connection problems at Cloudflare. They are investigating this issue. You may experience 502 Bad Gateway Errors.
Posted 18 days ago. Jul 02, 2019 - 15:53 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale) and Mail (Service, Webmail).