Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is verholpen.

EN: The incident has been resolved.
Posted Dec 17, 2020 - 12:54 CET
Monitoring
We hebben een fix uitgerold die ervoor zou moeten zorgen dat het platform stabieler draait. We blijven de situatie in de gaten houden.

EN: We have implemented a fix that should improve the stability of the platform. We will continue to monitor the situation.
Posted Dec 17, 2020 - 12:11 CET
Update
De problemen die we ervaren zijn van een dusdanige aard, dat we een korte downtime moeten inlassen om de performance weer op het oude niveau te krijgen.

EN: The problems are of a nature that a short downtime will be required to get the performance back to normal levels.
Posted Dec 17, 2020 - 12:06 CET
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Dec 17, 2020 - 11:46 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout).