Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en kortingscodes werken weer naar behoren in de checkout.

EN: The outage is over and discount codes are working properly again in the checkout.
Posted May 12, 2022 - 10:48 CEST
Monitoring
De werking van kortingscodes is hersteld. We houden de werking van de checkout en kortingscodes in de gaten.

EN: The functioning of discount codes has been restored. We keep an eye on the operation of the checkout and discount codes.
Posted May 12, 2022 - 10:17 CEST
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted May 12, 2022 - 08:53 CEST
Investigating
We zien op dit moment dat kortingen, op basis van kortingscodes, niet worden afgetrokken van de totale prijs. Hierdoor worden volledige orderbedragen zonder de van toepassing zijnde korting in de checkout afgerekend.

EN: We currently see that discounts, based on discount codes, are not deducted from the total price. As a result, full order amounts without the applicable discount will be settled in the checkout.
Posted May 12, 2022 - 08:27 CEST
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).