Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Dec 14, 2020 - 15:25 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Dec 14, 2020 - 14:55 CET
Update
We zijn bezig om het systeem weer goed performant te krijgen.

EN: We're back and working on a good performance.
Posted Dec 14, 2020 - 14:34 CET
Update
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Dec 14, 2020 - 14:28 CET
Update
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Dec 14, 2020 - 14:13 CET
Update
We zijn volop bezig aan het verminderen van de impact.

EN: Working hard to minimize the impact.
Posted Dec 14, 2020 - 13:37 CET
Identified
De oorzaak van de storing ligt in de storing bij Google. WE zijn op zoek naar manieren om de impact te verzachten

EN: The root-cause of the incident lies with the disturbances with Google. We're looking for wayus to mitigate the impact
Posted Dec 14, 2020 - 13:28 CET
Update
We zijn nog steeds aan het onderzoeken.

EN: We continue to research.
Posted Dec 14, 2020 - 13:19 CET
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Dec 14, 2020 - 13:05 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).