Platform offline
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jun 10, 2020 - 22:39 CEST
Monitoring
Het platform is weer stabiel. We houden nauwlettend een oogje in het zeil.

EN: The platform is stable again. We keep a close eye on things.
Posted Jun 10, 2020 - 20:23 CEST
Update
Onze hostingpartij en wij blijven werken aan een permanente oplossing.

EN: Our hosting party and we continue to work on a permanent solution.
Posted Jun 10, 2020 - 20:05 CEST
Identified
We hebben een oorzaak gevonden en werken aan een oplossing.

EN: We have found a cause and are working on a solution.
Posted Jun 10, 2020 - 19:35 CEST
Update
Vooralsnog is er nog geen oorzaak gevonden. Onze hostingpartij en onze developers onderzoeken de situatie nog steeds.

EN: No cause has yet been found. Our hosting party and our developers are still investigating the situation.
Posted Jun 10, 2020 - 19:13 CEST
Update
We zijn samen met onze hostingpartij druk zoekende naar een oorzaak.

EN: Together with our hosting party, we are busy looking for a cause.
Posted Jun 10, 2020 - 18:46 CEST
Investigating
Door nog onbekende oorzaak is het platform op dit moment niet beschikbaar. De winkels en de beheeromgeving zijn hierdoor niet bereikbaar. Er wordt gezocht naar de oorzaak.

EN: Due to an unknown cause, the platform is currently unavailable. The stores and the backoffice are therefore not accessible. We are investigating the cause of the issue.
Posted Jun 10, 2020 - 18:21 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).