Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jul 22, 2020 - 11:27 CEST
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Jul 22, 2020 - 11:10 CEST
Update
We zijn bezig met een fix. Wanneer we meer nieuws hebben weer een update

EN: We're working in a fix. New updates will follow when we have new information.
Posted Jul 22, 2020 - 10:54 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2020 - 10:43 CEST
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Jul 22, 2020 - 10:43 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).