Degraded performance
Incident Report for MyOnlineStore
Resolved
Het incident is verholpen.

EN: The incident has been resolved.
Posted Nov 25, 2019 - 22:14 CET
Monitoring
De doorgevoerde oplossing lijkt vruchten af te werpen. We monitoren de situatie.

EN: A fix has been implemented. We are monitoring the situation.
Posted Nov 25, 2019 - 22:00 CET
Identified
De mogelijke oorzaak is gevonden en een potentiële oplossing is doorgevoerd.

EN: De issue has been identified and a potential sollution has been implementen.
Posted Nov 25, 2019 - 21:43 CET
Update
Onze ontwikkelaars onderzoeken de situatie.

EN: Our engineers are still looking into the issue.
Posted Nov 25, 2019 - 21:27 CET
Update
Een hoog aantal verbindingen op het platform lijkt de traagheid te veroorzaken. We blijven zoeken naar de oorzaak.

EN: There seems to be a high number of connections on our platform. We continue to investigate the possible cause.
Posted Nov 25, 2019 - 21:09 CET
Investigating
We onderzoeken de verstoring.

EN: We are currently investigating this issue.
Posted Nov 25, 2019 - 20:34 CET
This incident affected: Platform (Backoffice, Storefront (webshops), API).