Backoffice unreachable for GO merchants
Incident Report for MyOnlineStore
Resolved
The indicent is resolved.
Posted Oct 03, 2019 - 15:30 CEST
Update
We have identified the problem and are working on a solution
Posted Oct 03, 2019 - 15:17 CEST
Identified
For a subset of customers the backoffice is temporarily not reachable. It appears that this is only limited to the merchants in the GO plan. PRO and PREMIUM merchants seem to be unaffected if they don't have a GO shop.
The stores are functioning correctly.
Posted Oct 03, 2019 - 15:16 CEST
This incident affected: Platform (Back office).