Telefonische bereikbaarheid
Incident Report for MyOnlineStore
Resolved
De telefoondienst is hersteld.

EN: The telephone service has been restored.
Posted Jan 25, 2021 - 16:41 CET
Identified
Wegens een storing bij onze telefoonprovider zijn we momenteel telefonisch niet bereikbaar. Toch een vraag? Stel 'm in de community via https://community.mijnwebwinkel.nl of per mail aan support@myonlinestore.com.

EN: Due to a disruption at our telephone provider, we are currently not available by phone. Still have a question? Ask it in the community via https://community.mijnwebwinkel.nl or by email to support@myonlinestore.com
Posted Jan 25, 2021 - 15:34 CET
This incident affected: Support.