Degraded performance
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 19:48 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2022 - 17:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2022 - 16:57 CEST
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Oct 12, 2022 - 16:02 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).