Vertraagd versturen van mail aan Microsoft mailadressen (Delayed sending of mail to Microsoft mail addresses)
Incident Report for MyOnlineStore
Resolved
De mail lijkt weer normaal te worden verstuurd.

EN: Email seems to be sent normally again
Posted Mar 19, 2022 - 00:10 CET
Monitoring
We zien dat mails gericht aan de eerder genoemde mailadressen mondjesmaat worden afgeleverd. We houden de situatie nauwlettend in de gaten.

EN: We see that e-mails addressed to the aforementioned e-mail addresses are being delivered sparsely. We are closely monitoring the situation.
Posted Mar 18, 2022 - 15:49 CET
Identified
De oorzaak van het probleem is bekend.

EN: The cause of the problem has been identified.
Posted Mar 17, 2022 - 15:49 CET
Investigating
Momenteel zien we dat mails die gericht zijn aan mailadressen die gehost worden door Microsoft (eindigend op @hotmail.com, @live.com, @msn.com, @passport.com, @outlook.com, of andere varianten hierop) vertraagd worden afgeleverd. Je ontvangt hierover een automatische mail van onze mailserver wanneer dit het geval is.

Onze mailservers blijven de mail gedurende vijf dagen opnieuw aanbieden aan de ontvanger. Je hoeft deze mail dus niet opnieuw te versturen, tenzij je na vijf dagen een ander bericht ontvangt.

We zijn in onderzoek naar de oorzaak van deze vertraging.


EN: We are currently seeing a delayed deliverance of emails addressed to email addresses hosted by Microsoft (ending in @hotmail.com, @live.com, @msn.com, @passport.com, @outlook.com, or other variations). You will receive an automatic email about this from our mail server if this is the case.

Our mail servers will continue to send the mail to the recipient for five days to the recipient. You do not need to resend the email, unless you receive another message after five days.

We are investigating the cause of this delay
Posted Mar 17, 2022 - 15:44 CET