Partial outage
Incident Report for MyOnlineStore
Resolved
-- English below --
De performance van het platform is weer op het reguliere niveau. De storing is voorbij.

The performance of the platform is back to normal.
Posted 4 days ago. Sep 12, 2019 - 12:52 CEST
Monitoring
--English below--
We zijn nog druk op zoek naar de initiële oorzaak, maar het gedeeltelijke uitval van het platform lijkt voorbij. Er kan nog wel wat performance vermindering zijn. We houden het nauw in de gaten.

We are still investigating the root cause, but the partial outage seems to be over. Some residual performance degradation may still occur. We are monitoring the situation closely.
Posted 4 days ago. Sep 12, 2019 - 12:14 CEST
Investigating
-- English below --
Op dit moment ondervinden we een storing in (delen van) het platform. We zijn aan het onderzoeken wat de oorzaak is.

We are currently experiencing a partial outage of the platform and are investigating the cause.
Posted 4 days ago. Sep 12, 2019 - 10:52 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).