Degraded performance on the platform
Incident Report for MyOnlineStore
Resolved
De storing is verholpen. Alle winkels performen weer zoals normaal.

EN: The incident has been resolved. All stores are performing like they should.
Posted Feb 06, 2020 - 12:15 CET
Monitoring
De oorzaak van de storing is gevonden en verholpen. We blijven de performance van het platform en de snelheid van de stores monitoren.

EN: The cause of the incident has been found and resolved. We will continue to monitor the platform and the performance of the stores.
Posted Feb 06, 2020 - 11:53 CET
Update
Door de verhoogde belasting is het mogelijk dat webwinkels iets trager dan normaal kunnen reageren. We blijven onderzoeken wat de reden is van de belasting.

EN: Due to the higher load it is possible that stores respond a bit slower than usual. We are continuing to investigate the cause of the higher load.
Posted Feb 06, 2020 - 10:49 CET
Investigating
We merken een een verhoogde belasting op het platform. Onze developers zijn druk bezig de oorzaak hiervan te identificeren. Het kan zijn dat winkels last hebben van enige performance vermindering.

We are experiencing a higher-than-usual load on the platform. We are currently investigating the source. It is possible that stores experience degraded performance.
Posted Feb 06, 2020 - 10:15 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).