Cookiebar and related content are not loaded correctly
Incident Report for MyOnlineStore
Resolved
De storing is verholpen.

EN: The incident has been resolved
Posted Jan 17, 2021 - 15:06 CET
Monitoring
De oplossing is uitgerold en lijkt het gewenste effect te hebben. We blijven de situatie in de gaten houden.

EN: The fix has worked and the cookiebar is working again. All related functionality also functions.
Posted Jan 17, 2021 - 14:18 CET
Identified
We werken aan een oplossing

A fix is being made
Posted Jan 17, 2021 - 13:51 CET
Investigating
We signaleren op dit moment dat de cookiebar en de functionaliteit die daar op rust niet naar behoren werkt. We zijn aan het onderzoeken

EN: Cookiebar and related content are not loaded correctly. Currently investigating
Posted Jan 17, 2021 - 13:46 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).