Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jan 06, 2023 - 15:17 CET
Monitoring
Het probleem lijkt te zijn opgelost. We houden de werking scherp in de gaten.

EN: The problem seems to be resolved. We keep a close eye on the operation.
Posted Jan 06, 2023 - 15:01 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Jan 06, 2023 - 14:50 CET
Investigating
We signaleren op dit moment dat de onderdelen keuzelijsten en MyParcel niet correct werken in de beheeromgeving. Dit kan leiden tot foutmeldingen in de beheeromgeving. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are currently noticing that the option lists and MyParcel components are not working correctly in the back office. This can lead to error messages in the management environment. We are investigating the cause.
Posted Jan 06, 2023 - 14:48 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).