Platform offline

Incident Report for MyOnlineStore

Resolved

De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Dec 05, 2025 - 10:38 CET

Monitoring

Cloudflare geeft aan dat zij een oplossing hebben geïmplementeerd voor dit probleem. We houden de performance van het platform nauwlettend in de gaten.

EN: Cloudflare indicates they have implemented a fix for this issue. We are closely monitoring the platform's performance.
Posted Dec 05, 2025 - 10:17 CET

Identified

Een globale verstoring bij Cloudflare blijkt de oorzaak van dit probleem.

EN: A global outage at Cloudflare appears to be the cause of this problem.
Posted Dec 05, 2025 - 10:14 CET

Update

Een globale storing bij Cloudflare lijkt de oorzaak van het probleem. We zijn verder in onderzoek naar de oorzaak.

EN: A global outage at Cloudflare appears to be the cause of the problem. We are continuing to investigate the cause.
Posted Dec 05, 2025 - 10:01 CET

Investigating

Momenteel is een deel van het platform van Mijnwebwinkel niet beschikbaar. We onderzoeken de oorzaak van dit probleem.

EN: Parts of the MyOnlineStore platform are currently unavailable. We are investigating the cause of this problem.
Posted Dec 05, 2025 - 09:55 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).