Inloggen beheeromgeving (Log in to back office)
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jul 31, 2023 - 12:50 CEST
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Jul 31, 2023 - 12:21 CEST
Update
We blijven werken aan een oplossing voor het probleem.

EN: We continue to work on a solution to the problem.
Posted Jul 31, 2023 - 12:09 CEST
Update
We werken aan een oplossing om het probleem te verhelpen.

EN: We are working on a solution to fix the problem.
Posted Jul 31, 2023 - 11:37 CEST
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Jul 31, 2023 - 11:17 CEST
Investigating
Momenteel is het niet mogelijk om in te loggen in de beheeromgeving. We onderzoeken de oorzaak van dit probleem.

EN: Currently it is not possible to log in to the back office. We are investigating the cause of this problem.
Posted Jul 31, 2023 - 11:10 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).