Increased amount of errors for shops using MyParcel
Incident Report for MyOnlineStore
Postmortem

Nederlands

Op 11 februari 2020 tussen 16:13 en 17:02 is er een verstoring geweest. Deze verstoring was merkbaar voor gebruikers van o.a. MyParcel. De fout werd veroorzaakt door een configuratie fout in het rechtenbeheer op een aantal servers. We hebben dit probleem opgelost en samen met onze hostingprovider afspraken gemaakt om dergelijke fouten te voorkomen in de toekomst.

English

On 11 February 2020 between 4:13 PM and 5:02 PM CET we got notified by an increase of errors on our platform. Users using MyParcel and a few other services were affected. This was caused by a configuration error in the user permissions on a number of servers. We solved the problem and with our hosting provider we took steps to prevent such errors in the future.

Posted Feb 14, 2020 - 15:38 CET

Resolved
This issue is resolved.
Posted Feb 11, 2020 - 17:50 CET
Monitoring
The fix has been implemented and we're monitoring the situation.
Posted Feb 11, 2020 - 17:10 CET
Update
The issue has been identified and we are working on a fix
Posted Feb 11, 2020 - 17:04 CET
Identified
We found a possible solution and are implementing the fix.
Posted Feb 11, 2020 - 17:01 CET
Update
We are continuing to investigate this issue.
Posted Feb 11, 2020 - 16:58 CET
Update
We are continuing to investigate the issue and have found a possible cause
Posted Feb 11, 2020 - 16:55 CET
Investigating
We are experiencing issues with MyParcel in the checkout. We are investigating the problem
Posted Feb 11, 2020 - 16:47 CET
This incident affected: Platform (Back office, Checkout).