Checkout: kortingscodes (EN: Checkout: discount codes)
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jul 14, 2022 - 13:01 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2022 - 11:30 CEST
Monitoring
De checkout lijkt weer naar behoren te werken. We houden de werking scherp in de gaten.

EN: The checkout appears to be working properly again. We are actively monitoring it's functionality.
Posted Jul 14, 2022 - 11:29 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2022 - 11:29 CEST
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Jul 14, 2022 - 11:13 CEST
Investigating
We signaleren op dit moment dat de checkout, in combinatie met het gebruik van een kortingscode bij afrekenen niet in all gevallen werkt. Dit kan leiden tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are currently noticing that the checkout, in combination with the use of a discount code in the checkout, does not work in all cases. This can lead to error messages. We are investigating the cause.
Posted Jul 14, 2022 - 10:17 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).