Problems with mail
Incident Report for MyOnlineStore
Resolved
Alles werkt weer naar behoren

Incident is resolved
Posted Feb 01, 2021 - 14:05 CET
Monitoring
Het lijkt erop dat SpamCop de sleutel was. Inmiddels wordt er weer volop gemaild. We houden de boel nauw in de gaten

SpamCop seemed to be the missing link. All mail is working as it should again. We're actively monitoring the status
Posted Feb 01, 2021 - 12:10 CET
Update
We denken een doorbraak te hebben in het zoeken naar een oplossing voor de resterende mail. HEt lijkt gerelateerd te zijn aan een probleem bij spamcop. Voor details zie: https://tweakers.net/nieuws/177506/spamfiltersoftware-spamcop-blokkeerde-mails-door-verlopen-domein.html

We think we have a breakthrough for the rest of the mail. Spamcop reported issues since yesterday blocking legitimate mail as spam: https://tweakers.net/nieuws/177506/spamfiltersoftware-spamcop-blokkeerde-mails-door-verlopen-domein.html
Posted Feb 01, 2021 - 10:55 CET
Update
We zijn nog steeds aan het werk om alles te laten werken naar behoren. Er gaat alweer meer mail uit, maar nog niet alles werkt naar behoren. Update wanneer er meer nieuws is

We're still working on the issue. More mail is being sent but not everything is working as it should. We'll update when there is news
Posted Feb 01, 2021 - 10:08 CET
Update
We zijn nog aan het werk om alles te laten werken naar behoren. Update wanneer er meer nieuws is

We're still working on the issue. We'll update when there is news
Posted Jan 31, 2021 - 21:54 CET
Update
We zijn nog aan het werk om alles te laten werken naar behoren. Update wanneer er meer nieuws is

We're still working on the issue. We'll update when there is news
Posted Jan 31, 2021 - 21:09 CET
Identified
We hebben een oorzaak gevonden en een groot gedeelte van de mail werkt weer

We found a cause and the majority of mail is working
Posted Jan 31, 2021 - 20:04 CET
Update
We zijn nog steeds in onderzoek

We are continuing to investigate this issue
Posted Jan 31, 2021 - 19:41 CET
Investigating
We signaleren op dit moment problemen met email. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing problems with email. We are researching the cause of the incident.
Posted Jan 31, 2021 - 19:07 CET
This incident affected: Platform (Backoffice).