Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Aug 04, 2021 - 15:05 CEST
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Aug 04, 2021 - 14:20 CEST
Identified
Er is een netwerk storing bij onze hosting provider. Er wordt gewerkt aan een oplossing.

EN: There are some network issues at our hosting provider. Their investigating a solution.
Posted Aug 04, 2021 - 12:00 CEST
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).