Platform unavailable 11-06-2024
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 10:54 CEST
Monitoring
We hebben maatregelen getroffen om ervoor te zorgen dat de database stabiel blijft. Alle onderdelen van het platform draaien nu weer naar behoren. We blijven de situatie pro-actief monitoren.

EN: We have taken some measures to ensure that the database remains stable. All parts of the platform are now running properly again. We continue to proactively monitor the situation.
Posted Jun 11, 2024 - 21:21 CEST
Identified
Helaas merken we dat het platform nog niet stabiel is.
We werken wederom aan een oplossing.
We verwachten dat het binnen een uur opgelost is.

EN: Unfortunately, we notice that the platform is not yet stable.
We are once again working on a solution.
We expect it to be resolved within an hour.
Posted Jun 11, 2024 - 19:55 CEST
Monitoring
We hebben de database zonder dataverlies kunnen herstellen en opnieuw kunnen opstarten. Alle onderdelen van het platform draaien nu weer naar behoren.
We blijven de situatie pro-actief monitoren.


EN: We were able to restore and restart the database without data loss. All parts of the platform are now running properly again.
We continue to proactively monitor the situation.
Posted Jun 11, 2024 - 18:58 CEST
Identified
Sinds vanmiddag hebben wij te maken met een technische storing op de databases van ons platform. Hierdoor zijn grote delen van ons platform niet bereikbaar, waaronder winkels, de beheeromgeving, de API en de Kassa-app.
Al onze mensen zijn nu bezig met het zoeken naar oplossingen om de databases zonder verlies van data en zo snel mogelijk weer up-and-running te krijgen. De verwachting is dat dit nog enkele uren zal duren.

EN: Since this afternoon we have been experiencing a technical malfunction on the databases of our platform. As a result, large parts of our platform are inaccessible, including the stores, the backoffice, the API and the POS app.
All our people are now looking for solutions to get these databases up and running again as quickly as possible without losing data. This is expected to take several hours.
Posted Jun 11, 2024 - 17:22 CEST
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 16:36 CEST
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 15:52 CEST
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 15:13 CEST
Update
Door nog onbekende oorzaak is het platform op dit moment niet beschikbaar. De winkels en de beheeromgeving zijn hierdoor niet bereikbaar. Er wordt gezocht naar de oorzaak.

EN: Due to an unknown cause, the platform is currently unavailable. The stores and the backoffice are therefore not accessible. We are investigating the cause of the issue.
Posted Jun 11, 2024 - 15:07 CEST
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Jun 11, 2024 - 14:27 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API) and Point of Sale (Kassa App (POS)).