Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Feb 27, 2024 - 15:58 CET
Monitoring
Inloggen in de beheeromgeving en het aanmaken van nieuwe winkels lijkt weer te werken. We houden de performance scherp in de gaten.

EN: Logging into the back office and creating new stores seems to work again. We are actively monitoring the performance.
Posted Feb 27, 2024 - 15:46 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Feb 27, 2024 - 15:39 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Feb 27, 2024 - 15:33 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Feb 27, 2024 - 15:16 CET
Investigating
Op dit moment ervaren we problemen met het inloggen in de beheeromgeving en het aanmaken van nieuwe webwinkels
EN: We are currently experiencing problems with logging into the back office and creating new stores
Posted Feb 27, 2024 - 14:58 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).