Database outage
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 10, 2019 - 22:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 10, 2019 - 15:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 10, 2019 - 13:53 CEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jul 10, 2019 - 13:38 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).