Degraded performance
Incident Report for MyOnlineStore
Resolved
Sinds 16.03 gedragen alle systemen zich normaal
All systems behaving normal since 16.03
Posted Mar 09, 2020 - 19:31 CET
Monitoring
De fix heeft gewerkt. We houden de systemen scherp in de gaten

The fix is working. We're actively monitoring the systems
Posted Mar 09, 2020 - 16:03 CET
Update
We hebben de oorzaak gevonden en zijn een update aan het uitrollen

We have identified a cause and are applying a fix
Posted Mar 09, 2020 - 16:00 CET
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Mar 09, 2020 - 15:57 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).