Mijnwebwinkel.nl website beperkt beschikbaar

Incident Report for MyOnlineStore

Resolved

De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jan 28, 2026 - 10:49 CET

Monitoring

De website lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The website appears to be stabilising. We are actively monitoring the performance.
Posted Jan 28, 2026 - 10:20 CET

Identified

Onze hostingpartij lijkt de oorzaak van de verstoring gevonden en is het probleem aan het verhelpen.

EN: Our hosting company appears to have found the cause of the disruption and is working to resolve the problem.
Posted Jan 28, 2026 - 10:00 CET

Investigating

Op dit moment is onze website www.mijnwebwinkel.nl minder tot niet beschikbaar. Inloggen tot je beheeromgeving blijft mogelijk via https://account.mijnwebwinkel.nl/.

EN: Our corporate websites are currently unavailable. You can still log in to your back office via https://account.mijnwebwinkel.nl/.
Posted Jan 28, 2026 - 09:43 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).