Partial outage of automated mails
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel. De geautomatiseerde e-mails worden met terugwerkende kracht verstuurd.

EN: The incident is over and the platform is stable again. The automated emails are sent retroactively.
Posted Mar 24, 2020 - 21:53 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Mar 24, 2020 - 21:27 CET
Investigating
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Mar 24, 2020 - 21:22 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Mar 24, 2020 - 21:16 CET
Investigating
We signaleren op dit moment dat geautomatiseerde (order)mails en wachtwoordresets van de beheeromgeving niet werken. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing that automated (order) emails, and password resets for the back office are not working. We are investigating the cause.
Posted Mar 24, 2020 - 20:52 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).