Interruption in e-mail originating from platform
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted 5 months ago. May 16, 2019 - 11:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

Please note that currently there is a lot of e-mail in the queue to be sent. Therefor it might still take a while before all mails are sent.
Posted 5 months ago. May 16, 2019 - 10:26 CEST
Investigating
Currently there is a delay in the delivery for order and other emails originating from our platform.

We are investigating this issue.
Posted 5 months ago. May 16, 2019 - 09:47 CEST
This incident affected: Mail (Service).