Degraded Network Performance
Incident Report for MyOnlineStore
Resolved
From reports from our provider and our own observations everything is returning back to normal.

According to our contacts at our network provider. We were impacted by a major global outage affecting many services including us.
Posted 3 months ago. Jun 24, 2019 - 14:56 CEST
Identified
Due to network issues at one of our suppliers. We are observing degraded network performance for our customers.
Posted 3 months ago. Jun 24, 2019 - 13:10 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale) and Mail (Webmail).