Degraded performance - Layout settings in the back-office
Incident Report for MyOnlineStore
Resolved
Het incident is opgelost.

EN: The incident has been resolved.
Posted Mar 12, 2021 - 15:45 CET
Monitoring
De oplossing is uitgerold. We houden de situatie nog even in de gaten.

EN: The fix has been deployed. We will keep monitoring the situation.
Posted Mar 12, 2021 - 15:18 CET
Identified
Er lijkt een probleem te spelen in de beheeromgeving bij het opslaan van vormgevingsinstellingen. We hebben het probleem in het vizier en werken aan een oplossing.

EN: There appears to be a problem when saving the layout settings in the back-office. We have found a possible cause of the incident and are applying a fix to try and resolve the problem.
Posted Mar 12, 2021 - 14:59 CET
This incident affected: Platform (Back office).