De storing is voorbij en de e-mail is weer stabiel.
EN: The incident is over and the email is stable again.
Posted Oct 29, 2024 - 13:18 CET
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.
EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Oct 29, 2024 - 12:53 CET
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.
EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Oct 29, 2024 - 12:21 CET
Investigating
We signaleren op dit moment verminderde performance bij het gebruik van de e-mail. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.
EN: We are currently noticing reduced performance when using email. This can lead to longer loading times and, in extreme cases, error messages. We are investigating the cause.
Posted Oct 29, 2024 - 12:20 CET
This incident affected: Platform (Back office, Storefront, Checkout, API), Point of Sale (Kassa App (POS)), and Email (Webmail, Mail).