Degraded performance

Incident Report for MyOnlineStore

Resolved

De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Feb 19, 2025 - 09:50 CET

Monitoring

Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Feb 19, 2025 - 09:11 CET

Identified

We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Feb 19, 2025 - 09:08 CET

Investigating

We signaleren op dit moment problemen met het inloggen in de beheeromgeving. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are currently noticing problems with logging into the back office. We are investigating the cause.
Posted Feb 19, 2025 - 08:52 CET
This incident affected: Platform (Back office, Storefront, Checkout, API).