Degraded performance
Incident Report for MyOnlineStore
Resolved
After 2 days of closely monitoring the fix we're closing this issue. Thank you for your patience.

Na 2 dagen nauwgezet de systemen monitoren sluiten we dit issue. Dank je wel voor je geduld.
Posted Apr 01, 2020 - 09:11 CEST
Update
All functionality has been restored to normal since yesterday morning. Performance of the systems is well within bounds. We're monitoring the situation closely

Alle functionaliteit is weer hersteld sinds gisterenmorgen. Performance is ruim binnen de marge. We monitoren vandaag nog extra nauwkeurig
Posted Mar 31, 2020 - 09:40 CEST
Update
It is still extremely busy on the platform. We're monitoring the situation. So far all systems within operational parameters

Het is nog steeds ontzettend druk op het platform. We houden de boel scherp in de gaten. Tot dusver draaien de systemen goed
Posted Mar 30, 2020 - 08:49 CEST
Update
We are still monitoring the issue. Performance is normal and swift action is taken when things go out of bounds. It is extremely busy on the platform. We will update daily unless there is news

We monitoren nog steeds actief de performance. De performance is momenteel normaal, en als het uit de hand loopt grijpen we in. Het is momenteel extreem druk op het platform. We geven dagelijks een update tenzij er nieuws is
Posted Mar 27, 2020 - 09:53 CET
Update
Last evening and tonight all systems behaved normally. We're monitoring the situation today and are going to gradually increase load again

Gisterenavond en vannacht hebben de systemen zich goed gedragen. Vandaag gaan we de load op het systeem weer stapsgewijs verhogen
Posted Mar 26, 2020 - 07:34 CET
Update
Systems are still stable. We're actively monitoring our systems and will keep this ticket open for the evening

De systemen doen het nog steeds goed. We blijven de situatie actief volgen en houden dit ticket open voor de avond
Posted Mar 25, 2020 - 19:17 CET
Monitoring
The systems are running within operating parameters. We keep monitoring closely

Het gedrag lijkt weer normaal. We monitoren de situatie
Posted Mar 25, 2020 - 16:58 CET
Investigating
We signaleren op dit moment verminderde performance op ons platform. Dit kan leiden tot langere laadtijden en in extreme gevallen tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance across the platform. This may lead to longer loading times and in extreme cases even error messages. We are researching the cause of the incident.
Posted Mar 25, 2020 - 16:35 CET
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).