Degraded performance
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en de checkout is weer stabiel.

EN: The incident is over and the checkout is stable again.
Posted Oct 14, 2022 - 17:58 CEST
Monitoring
De checkout in combinatie met kortingscodes lijken weer te werken. We houden de performance scherp in de gaten.

EN: The checkout in combination with discount codes seems to work again. We keep a close eye on performance.
Posted Oct 14, 2022 - 17:30 CEST
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Oct 14, 2022 - 16:52 CEST
Investigating
We signaleren op dit moment dat kortingscodes in sommige situaties niet worden geaccepteerd in de checkout. Dit kan leiden tot foutmeldingen. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are currently reporting that discount codes are not accepted in the checkout in some situations. This can lead to error messages. We are investigating the cause.
Posted Oct 14, 2022 - 16:44 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).