Degraded performance webmail
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Sep 23, 2022 - 18:10 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2022 - 17:46 CEST
Monitoring
De webmail lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The webmail appears to be stabilising. We are actively monitoring the performance.
Posted Sep 23, 2022 - 17:46 CEST
Investigating
We signaleren op dit nog steeds verminderde performance op onze webmail. Uit diverse tests blijkt dat mails, verstuurd via de webmail, worden met enige vertraging wel afgeleverd.

EN: We note there is still reduced performance on our webmail. Various tests show that emails sent via webmail are delivered with some delay.
Posted Sep 23, 2022 - 16:53 CEST
Update
We houden de performance scherp in de gaten.

EN: We are actively monitoring the performance.
Posted Sep 23, 2022 - 16:10 CEST
Monitoring
De webmail lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The webmail appears to be stabilising. We are actively monitoring the performance.
Posted Sep 23, 2022 - 15:45 CEST
Identified
Helaas lijken nog niet alle problemen verholpen, waarbij nu het versturen van mail nog problemen lijkt te geven. We bekijken de situatie opnieuw.

EN: Unfortunately, not all problems seem to have been solved yet, and sending mail still seems to cause problems. We are reviewing the situation.
Posted Sep 23, 2022 - 14:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 14:30 CEST
Identified
Helaas lijken nog niet alle problemen verholpen. We bekijken de situatie opnieuw.

EN: Unfortunately, not all problems seem to have been solved yet. We are reviewing the situation.
Posted Sep 23, 2022 - 13:51 CEST
Monitoring
De webmail lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The webmail appears to be stabilising. We are actively monitoring the performance.
Posted Sep 23, 2022 - 13:47 CEST
Update
We werken aan een oplossing. Tot die tijd is de webmail trager in het gebruik.

EN: We are working on a solution. Until then, the webmail is slower in use.
Posted Sep 23, 2022 - 13:02 CEST
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Sep 23, 2022 - 12:28 CEST
Investigating
We signaleren op dit moment verminderde performance van onze webmail. Dit kan leiden tot langere laadtijden bij het gebruik van de webmail. We zijn aan het onderzoeken waar de oorzaak ligt.

EN: We are noticing degraded performance on our webmail. This may lead to longer loading times while using the webmail. We are researching the cause of the incident.
Posted Sep 23, 2022 - 12:09 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).