Dashboard leeg (EN: Dashboard empty)
Incident Report for MyOnlineStore
Resolved
Het dashboard is hersteld en toont weer de juiste informatie.

EN: The dashboard has been restored and shows the correct information again.
Posted Jul 05, 2022 - 12:44 CEST
Monitoring
Het platform lijkt zich te stabiliseren. We houden de performance scherp in de gaten.

EN: The platform appears to be stabilising. We are actively monitoring the performance.
Posted Jul 05, 2022 - 12:14 CEST
Identified
We hebben de oorzaak van de verstoring gevonden en zijn het probleem aan het verhelpen.

EN: We have found the cause of the incident and are applying a fix to resolve the problem.
Posted Jul 05, 2022 - 11:38 CEST
Investigating
Op dit moment zien we dat er onjuiste of geen informatie op je dashboard van de beheeromgeving wordt getoond. Onze ontwikkelaars onderzoek de oorzaak.

EN: We are currently seeing incorrect or no information being displayed on your dashboard in your back office. Our developers are investigating the cause.
Posted Jul 05, 2022 - 11:31 CEST
This incident affected: Platform (Backoffice, Storefront, Checkout, API, Point of Sale).