POS App unavailable
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 13:04 CEST
Monitoring
A fix has been implemented and we are currently monitoring the situation.
Posted Oct 22, 2019 - 12:33 CEST
Update
We are continuing to investigate this issue.
Posted Oct 22, 2019 - 12:05 CEST
Investigating
There appears to be an issue when processing orders via the POS App. We are investigating the issue,
Posted Oct 22, 2019 - 12:04 CEST
This incident affected: Platform (Point of Sale).