Database outage
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 22:56 CEST
Update
All systems are operational. We'll keep monitoring to make sure no user is affected any longer. Later this week we'll inform all affected users.

Alles werkt weer. We blijven nog monitoren om zeker te weten dat niemand er nog last van heeft. Later deze week ontvangen alle getroffen gebruikers bericht van ons.
Posted Jul 10, 2019 - 22:55 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2019 - 22:36 CEST
Monitoring
De migratie is afgerond. We gaan nu testen of de oplossing het gewenste effect heeft. We blijven het monitoren.

The migration is finished. We're testing if the fix has the desired outcome. We'll keep monitoring.
Posted Jul 10, 2019 - 22:19 CEST
Update
We hebben geïdentificeerd welke servers in onze infrastructuur voor het probleem hebben gezorgd. Er vindt op dit moment een migratie plaats van deze servers naar andere servers. Na deze migratie kunnen we het platform weer online brengen en evalueren of de migratie voor voldoende stabiliteit heeft gezorgd.

We indentified the servers causing the system outage in our infrastructure. A migration is taking place to replace them. When this is completed we can bring the platform back online and monitor the stability of the implemented fix.
Posted Jul 10, 2019 - 20:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2019 - 18:38 CEST
Investigating
We are currently investigating this issue.
Posted Jul 10, 2019 - 16:02 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).