Platform niet bereikbaar
Incident Report for MyOnlineStore
Resolved
De storing is voorbij en het platform is weer stabiel.

EN: The incident is over and the platform is stable again.
Posted Jul 17, 2024 - 22:54 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2024 - 22:07 CEST
Monitoring
Het terugzetten van de back-up is voltooid. Inmiddels draaien alle onderdelen van het platform weer naar behoren. Dat betekent dat het platform weer bereikbaar is. We blijven de situatie pro-actief monitoren.

The backup restore is complete. In the meantime, all parts of the platform are returning to being functional. This means that the platform is accessible again. We continue to proactively monitor the situation.
Posted Jul 17, 2024 - 21:58 CEST
Update
Het einde van de backup is in zicht. We gaan ons klaarmaken voor de laatste stap om het gehele platform weer beschikbaar te krijgen.
Posted Jul 17, 2024 - 21:31 CEST
Update
Het terugzetten van de backup is nog steeds gaande. De update verloopt nog steeds volgens de initiële en eerder gecommuniceerde verwachting.

EN: The restore of the backup is still in progress.
Posted Jul 17, 2024 - 20:20 CEST
Update
Het terugzetten van de backup is nog gaande. Inmiddels is meer dan de helft van de data terug geplaatst. De update verloopt nog steeds volgens de initiële en eerder gecommuniceerde verwachting.

EN: The restore of the backup is still in progress.
Posted Jul 17, 2024 - 19:18 CEST
Update
Het terugzetten van de backup is nog gaande. Inmiddels is bijna de helft van de data terug geplaatst. De update verloopt nog steeds volgens de initiële en eerder gecommuniceerde verwachting.

EN: The restore of the backup is still in progress.
Posted Jul 17, 2024 - 18:15 CEST
Update
Het terugzetten van de backup is nog gaande.

EN: The restore of the backup is still in progress.
Posted Jul 17, 2024 - 17:15 CEST
Update
Het terugzetten van de backup is nog gaande.

EN: The restore of the backup is still in progress.
Posted Jul 17, 2024 - 16:15 CEST
Update
Het terugzetten van de backup is nog gaande.

EN: The restore of the backup is still in progress.
Posted Jul 17, 2024 - 15:15 CEST
Update
Het terugzetten van de backup is nog gaande. De huidige prognose is dat dit nog minimaal 8 uur zal duren.

EN: The restore of the backup is still in progress. The current forecast is that this will take at least another 8 hours.
Posted Jul 17, 2024 - 14:21 CEST
Update
Het terugzetten van de backup loopt.

EN: The backup restore is in progress.
Posted Jul 17, 2024 - 13:24 CEST
Update
De problemen rond het terugzetten van de backup lijken te zijn verholpen. We gaan starten met een poging om de backup terug te zetten.

EN: The problems surrounding restoring the backup appear to have been resolved. We will start by attempting to restore the backup.
Posted Jul 17, 2024 - 12:23 CEST
Update
Ons team is nog actief in onderzoek naar de oorzaak en werkt aan een oplossing.

EN: Our team is still actively investigating the cause and working on a solution.
Posted Jul 17, 2024 - 11:25 CEST
Update
We lopen tegen een probleem aan met het terugzetten van de backup. Ons team onderzoekt actief de oorzaak en werkt aan een oplossing.

EN: We are encountering a problem with restoring the backup. Our team is actively investigating the cause and working on a solution.
Posted Jul 17, 2024 - 10:30 CEST
Identified
We hebben de oorzaak van de verstoring gevonden: een gefaalde automatische update in het databaseplatform. Dit heeft ervoor gezorgd dat de database-data verloren is gegaan.
We gaan nu een backup terugzetten. Dit is een impactvol proces dat naar verwachting 6 tot 8 uur in beslag zal nemen.
In de tussentijd zullen de getroffen onderdelen van het platform (winkels, beheeromgeving, Kassa-app, API) niet beschikbaar zijn.

De backup die we terugzetten is gemaakt om 03:22 vandaag. De storing is ontstaan om 05:15. Dat betekent dat de data (waaronder bijv. orders) in dat tijdsbestek verloren zal gaan.

Wij zullen elk uur een update plaatsen.


EN:
We have found the cause of the disruption: a failed automatic update in the database platform. This has caused a loss of database data.
We are now going to restore a backup. This is an impactful process that is expected to take 6 to 8 hours.
During that time, the affected parts of the platform (stores, backoffice, POS, API) will be unavailable.

The backup we are restoring is from 03:22 today. The disruption started at 5:15 am. This means that the data (including orders) between of that time frame will be lost.

We will post an update every hour.
Posted Jul 17, 2024 - 09:23 CEST
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 08:37 CEST
Investigating
Afgelopen nacht is er een technische storing ontstaan op de databases van ons platform. Hierdoor zijn grote delen van ons platform niet bereikbaar, waaronder winkels, de beheeromgeving, de API en de Kassa-app. Er wordt gezocht naar de oorzaak, om deze zo spoedig mogelijk te verhelpen. Onze excuses voor het ongemak.

EN: Due to an unknown cause, the platform is currently unavailable. The stores and the backoffice are therefore not accessible. We are investigating the cause of the issue.
Posted Jul 17, 2024 - 07:10 CEST
This incident affected: Platform (Back office, Storefront, Checkout, API).