Database outage
Incident Report for MyOnlineStore
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 10, 2019 - 12:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Jul 10, 2019 - 12:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Jul 10, 2019 - 11:57 CEST
Investigating
We are currently investigating this issue.
Posted 10 days ago. Jul 10, 2019 - 11:18 CEST
This incident affected: Platform (Backoffice, Storefront (webshops), Checkout, API, Point of Sale).